jjr-test/PKGBUILD

16 lines
322 B
Bash

pkgname="jjr-test"
pkgver="0.1.0"
pkgrel="1"
pkgdesc="A package for testing the repo."
arch=("x86_64")
license=("custom")
source=("hello_world")
sha512sums=("SKIP")
package() {
mkdir -p "${pkgdir}/usr/bin"
cp "${srcdir}/hello_world" "${pkgdir}/usr/bin/hello_world"
chmod +x "${pkgdir}/usr/bin/hello_world"
}